Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Jun 28, 2014 4:25pm
Forum: forums Subject: Re: video: no picture (video) only audio

oh, and you made sure the "sound level" toggle in the player didn't accidentally sneak down to 0/mute, right? 8-)
(have noticed it can annoyingly *sometimes* do that...)

Reply to this post
Reply [edit]

Poster: RobPlested Date: Jun 28, 2014 4:40pm
Forum: forums Subject: Re: video: no picture (video) only audio

Hi, Tracey. Thanks for the rapid response.
I have a confession to make, and offer an apology.
I could not get sound for other programs, either, so I began to think that I'd accidently reset my sound. I check the trouble shooter, and the sound settings but could find no issues. Then, I did a recovery to an earlier setting. Finally, I check my speakers. They were turned off while I was online. One of our cats was playing under my PC desk and must have pressed the little button on the woofer that shuts the speakers down. I pressed it and, presto, my sound came on. I lost no time getting back to your site to confirm that it was my equipment, not your great site that was the problem. Be patient with a senior citizen. Rob

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Jun 28, 2014 5:25pm
Forum: forums Subject: Re: video: no picture (video) only audio

hah! no problem whatsoever -- mostly relieved we don't have another issue require fixes ;-)

we'll be patient with you since you're patient with The Little Nonprofit That Could 8-)